Can't get Web App working

Whatsapp clone for Android and iOS
mz87
Posts: 1
Joined: Wed Feb 24, 2016 1:16 pm

Can't get Web App working

Postby mz87 » Wed Feb 24, 2016 1:24 pm

Hi!

So I:
1. Made a new account under Cpanel for this web app testing, enabled everything so I can run commands via Putty;
2. Created new database and executed provided SQL file.
3. Uploaded all files from whatsapp_clone folder to my public_html folder via SFTP
4. modified database.php and app.php files

what should I do next to see any result or working system? for now I just see index dir in my browser:
Image

I've also tried to launch composer.phar install command .. some warnings appeared in Putty console about php classes ..

I see this at the end of tutorial:
1. API URL
2. XMPP setting (For application having chat feature)
3. Facebook App ID integration ( For application having Facebook Login feature)
4. Push notification integration ( For application having Push Notification)

Should I have it right now just to see example?

regards

gopikrishna
Posts: 169
Joined: Sat Aug 08, 2015 2:08 pm

Re: Can't get Web App working

Postby gopikrishna » Fri Mar 11, 2016 8:07 am

Hi,

Could you tel-me what is the issue/error your facing here? Once you set up the backend on your server, you'l be getting a blank page, if you do get a blank page then the set up is done and you can replace your server url in the application and test it out.

What is happening when you click on /public in your index directory? I guess the server set up is not done correctly. Please do tel-me whats happening when you click on /public.

fabiovaz
Posts: 1
Joined: Mon May 02, 2016 3:14 pm

Re: Can't get Web App working

Postby fabiovaz » Mon May 02, 2016 3:29 pm

Hi, I have the exact same problem here. I copied the "FreshIM Web.zip" to the server. unpacked it at /var/www at the server in a folder named whatsappclone. Then I went to the browser and typed http://serveraddress/whatsappclone.

All I got was a list of the directory just like the other fellow posted before in this thread. There is no error messages in the backend.


Best regards,
Fábio.

MarlaCalimy
Posts: 1
Joined: Thu May 12, 2016 8:04 pm

Cant get Web App working

Postby MarlaCalimy » Sat May 21, 2016 9:54 am

ive tried evreything i can think off and i still cant get it working.


Return to “FreshIM Pro”

Who is online

Users browsing this forum: No registered users and 1 guest